KB309: Omnivex legacy products and Windows operating systems

Summary

Omnivex legacy products are considered feature complete and will not receive additional functionality. In most cases these products have been replaced by other products; customers with annual maintenance and support (AMS) can migrate to the new product based on their existing license. Omnivex supports these products under our AMS program. Listed below is the most recent version of each Omnivex legacy product and their supported operating systems. The information below is subject to change. This article is regularly updated.

DataPipe 3.07.030 released

Version update to address reported issue in prior versions, no new features.

A problem was identified under certain scenarios where some data cells did not update properly. A new version of DataPipe Server (Service) and Client are available. This version (3.07.030) was included in the recent Moxie 6.10 release.    

July 16, 2013

KB26: The wrong time is showing on your display device

Symptom

When you add the time to your content, the time displayed on your device isn't correct.

Cause

The time shown on your device is based on the time and geographic time zone indicated in the Control Panel settings of the PC from which you are controlling your device. If time or time zone setting on that PC is not configured correctly, the displayed time will be wrong.

Solution

KB165: You changed your desktop configuration and now you can't see some windows or dialogs

Symptom

You have removed your secondary monitor or changed your desktop layout using the Windows Display Properties and now some of your Omnivex program windows or dialog boxes no longer appear. It may appear as though your Omnivex program has frozen after clicking a button or menu option but the program is actually waiting for an off screen dialog to be closed.

Cause

KB184: Common Omnivex data applications

Summary

Omnivex data applications are programs that contribute to and retrieve data from the Omnivex DataPipe Server. These applications act as clients to the DataPipe Server. DataPipe Server supports three different types of clients:

  • clients that send data
  • clients that receive data
  • clients that both send and receive data

Clients that send data to the DataPipe Server

These types of clients typically:

KB200: You want to know how EDID and DDC relate to your display resolution

Summary

Extended Display Identification Data (EDID), is a standard data format that contains basic information about a display device and its capabilities. The information is stored in the display device by the manufacturer and, when the device is connected to a PC, communicates its capabilities to a display adapter. The PC uses this information for configuration purposes so the monitor and system can work together.

EDID includes information such as:

KB254: Omnivex Travel Policies

Summary

Omnivex has on-site training and installation services available for purchase. This article provides the information required to concisely define the scope and planning constraints of on-site visits.

Based on our experience, every effort has been made to define a clear structure for our travel policies but it is not reasonably possible to account for all eventualities that can occur.

KB255: In-house training at Omnivex

Summary

This article provides information to clients that have purchased in-house training session services from Omnivex and need to travel to Omnivex' head office in Concord, Ontario in order to attend.

These recommendations are based on our experience as a provider of this service and should be considered as guidelines when preparing for travel to your training session.

Travelling to Omnivex

KB257: Preparing for your on-site installation

Summary

In anticipation of an on-site installation, there are technical and logistical considerations which should be considered before the Omnivex Technician arrives.

All of the details in the following article may not be applicable for your particular installation. This article's purpose is to clarify technical expectations between a client requesting an on-site installation and Omnivex' Technical Services department.

Network

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