Summary
Fonts that are not installed correctly or are not the correct font type, are not available for Moxie or Display 3.
Symptom
You have installed fonts on your computer but when you run Moxie or Display 3:
- the fonts do not appear in the application font list
- the font looks different than you expect when displayed in content on Player
Cause
Depending on the specific symptom, the cause may be different.
The fonts do not appear in the application font list:
Font installation procedures can be different for different versions of Windows. The fact that the font resides in the correct location on the hard drive does not guarantee that the font is active and available to applications running on the computer system.
The font looks different at the Player:
When an application such as Moxie or Display 3 requires Windows to provide access to a specific font and the font is unavailable, Windows provides an alternate font, which may not be the desired font.
Solution
The Microsoft .NET Framework and the Windows Presentation Foundation (WPF) require TrueType or OpenType fonts. Use only TrueType or OpenType fonts and ensure that the fonts are correctly installed and active on your computer.
Fonts need to be installed correctly and activated. Check Control Panel > Fonts to determine that the fonts are correctly installed and that their presence is registered with the system. The font files should be present in the Fonts folder and should not be hidden (a Windows 7 font management option).
Additional information
To test whether or not a font has been installed correctly and is registered with the system:
Start any text editor application and confirm that the font is available in the application's font list.