Symptom
When you add the time to your content, the time displayed on your device isn't correct.
Cause
The time shown on your device is based on the time and geographic time zone indicated in the Control Panel settings of the PC from which you are controlling your device. If time or time zone setting on that PC is not configured correctly, the displayed time will be wrong.
Solution
Check the time and time zone configuration on the PC that is controlling your device and change them, if necessary.
To check the time and time zone configuration of a PC:
- Click Start > Settings > Control Panel. The Control Panel dialog box appears.
- Double-click Date and Time. The Date and Time Properties dialog box appears.
- From the Date and Time tab, confirm that the settings match the current date and time of day.
- Click the Time Zone tab.
- Make sure that the time zone listed at the top of the dialog box matches your current time zone. If it is not correct, select the correct time zone from the list.
- Click OK.