Summary
Moxie Studio reports ID 0 when the user submits an exception log to Omnivex.
Cause
This happens in certain circumstances where the Omnivex server does not report the correct Incident ID to Moxie Studio.
Solution
This is an innocuous, operationally non-interruptive issue as the exception log was received and processed normally, although the user does not have their Incident ID for the issue. If you wish to follow up on the issue you have experienced, contact Omnivex Technical Services for more information.