KB308: Omnivex current products and supported Microsoft Windows operating systems

Summary

Omnivex products are designed to operate on a variety of Microsoft Windows operating systems. Not all Windows operating systems are appropriate for all products. Omnivex tests each new software update on multiple operating systems (English versions only) to ensure consistent performance and value to customers. Listed below is the most recent version of each Omnivex product and their supported operating systems. The information below is subject to change. This article is regularly updated.

DataPipe 3.07.030 released

Version update to address reported issue in prior versions, no new features.

A problem was identified under certain scenarios where some data cells did not update properly. A new version of DataPipe Server (Service) and Client are available. This version (3.07.030) was included in the recent Moxie 6.10 release.    

July 16, 2013

KB138: You only want specific sheets to appear in your DataPipe Client

Summary

By default, your DataPipe Client shows all of the sheets available in the DataPipe Server. You can configure your DataPipe Client settings so that only selected sheets appear.

Solution

You can change your DataPipe Client sheet settings by modifying the DataPipe Client INI file.

Note: This method requires modification to the application's INI file. Incorrectly modifying the INI file can cause serious problems.

To hide sheets so they are not visible in DataPipe Client:

KB165: You changed your desktop configuration and now you can't see some windows or dialogs

Symptom

You have removed your secondary monitor or changed your desktop layout using the Windows Display Properties and now some of your Omnivex program windows or dialog boxes no longer appear. It may appear as though your Omnivex program has frozen after clicking a button or menu option but the program is actually waiting for an off screen dialog to be closed.

Cause

Subscribe to DataPipe 3 Client