KB129: You can't see your date/time series data after you restart your DataPipe Client

Symptom

When a date/time series is created and then the DataPipe Client is started, the series data does not appear or no new data is added to the series.

Cause

Either the DPP file was not saved when the date/time series was created or the DPP file has not been opened in DataPipe Client.

Solution

When the DataPipe Client data is saved in a DPP file, if a date/time series has been added, a DTS file is then also created. The DTS file contains all of the date/time series information. This data must be loaded into the DataPipe Client by opening the DPP file, in order for it to be used and shared.

To open a DPP file in DataPipe Client:

  1. Click File > Open.
  2. Browse to find the DPP file.
  3. Click Open. The data appears in the Client window.

DataPipe Client can be configured to open the same DPP file every time the software starts.

To configure DataPipe Client to open a DPP file:

  1. Click Tools > Options. The Options dialog box appears.

  2. Click the Automation tab.
  3. In On startup DataPipe Client should, select Open this file.
  4. Click and browse to find the DPP file.
  5. Click Open.

If a DPP file and its associated DTS file do not exist, the date/time series data was not saved and has been lost. The date/time series in DataPipe Client must be recreated and saved to a DPP file.

To save DataPipe Client data to a DPP file:

  1. Click File > Save. The Save As dialog box appears.
  2. Save the file.

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