Symptom
When you try to launch your Omnivex application from your Windows shortcut, it doesn't run.
Cause
Typically there are two reasons why this would occur:
- You have installed your application in a location other than the default
- You created your desktop shortcut by copying the shortcut from the Start menu and have since upgraded your software version
Solution
Create a new shortcut to your application:
- Delete the old shortcut.
- From your desktop, right-click and select New >Shortcut. The Create Shortcut Wizard appears.
- Browse to find the directory in which you have installed your software.
Note: If you cannot find the directory or the software, the software may have been uninstalled from your PC. Installing the software again should restore your shortcut and solve the problem. - Click OK.
- Click Next.
- Click Finish.
A new shortcut appears on your desktop.